
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.newcomerstown-news.com/Global/images/favicons/newcomerstown-news_favicon.png" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200806143501
template: 
currentrequest: /apps/pbcs.dll/article?avis=OH&date=20200806&category=NEWS&lopenr=308069990&Ref=AR
currentrequestunmodified: /news/20200806/odnr-scenic-rivers-kids-activity-book-available-for-download
@templatetype: /apps/pbcs.dll/article?avis=OH&date=20200806&category=NEWS&lopenr=308069990&Ref=AR
@pagetype: article
app version: 2.0.473
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Newcomerstown News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> ODNR: Scenic Rivers kid&#39;s activity book available for download - News - Newcomerstown News - Newcomerstown, OH</title>
<!-- Meta Tags - Global Article6 guid: 5794660B-FA05-4C07-B9CB-8C1351044EF9-->
<meta name="description" content="COLUMBUS &mdash; Kids love splashing in creeks and finding critters, and the new Ohio Scenic Rivers Activity book is a fun, educational way for kids to learn about water quality, stream wildlife, and discover new ways to play, according to the Ohio Department of Natural Resources.  The free activity guide invites elementary-aged children to discover the hidden world of stream creatures, known as macroinvertebrates. The guide is available for download here.  Pairing the activities with stream" />
<meta property="bt:pubDate" content="20200806T00:01:00Z">
<meta property="bt:modDate" content="20200804T12:55:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="ODNR: Scenic Rivers kid's activity book available for download">
<meta name="twitter:description" content="COLUMBUS &mdash; Kids love splashing in creeks and finding critters, and the new Ohio Scenic Rivers Activity book is a fun, educational way for kids to learn about water quality, stream wildlife, and discover new ways to play, according to the Ohio Department of Natural Resources.  The free activity guide invites elementary-aged children to discover the hidden world of stream creatures, known as macroinvertebrates. The guide is available for download here.  Pairing the activities with stream">
<meta property="og:title" content="ODNR: Scenic Rivers kid's activity book available for download"/>
<meta property="og:description" content="COLUMBUS &mdash; Kids love splashing in creeks and finding critters, and the new Ohio Scenic Rivers Activity book is a fun, educational way for kids to" />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.newcomerstown-news.com/Global/images/head/nameplate/fb/newcomerstown-news_logo_fb.png">
		<meta property="og:image" content="https://www.newcomerstown-news.com/Global/images/head/nameplate/fb/newcomerstown-news_logo_fb.png">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
	<meta property="vf:unique_id" content="siteOH-pub4900-5794660B-FA05-4C07-B9CB-8C1351044EF9">
	<link rel="canonical" href="https://www.newcomerstown-news.com/news/20200806/odnr-scenic-rivers-kids-activity-book-available-for-download"/>
<link rel="amphtml" href="https://www.newcomerstown-news.com/news/20200806/odnr-scenic-rivers-kids-activity-book-available-for-download?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.newcomerstown-news.com/news/20200806/odnr-scenic-rivers-kids-activity-book-available-for-download"
	},
    "headline": "ODNR: Scenic Rivers kids activity book available for download",
    "url": "https://www.newcomerstown-news.com/article/20200806/NEWS/308069990",
    "thumbnailUrl": "https://www.newcomerstown-news.com/apps/pbcsi.dll/bilde?Site=OH&Date=20200806&Category=NEWS&ArtNo=308069990&Ref=AR",
    "dateCreated": "20200806T05:01:00Z",
    "datePublished": "20200806T05:01:00Z",
    "dateModified": "20200804T17:55:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Newcomerstown News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.newcomerstown-news.com/Global/images/head/nameplate/newcomerstown-news_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["State","OH_daily-jeff.com"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Newcomerstown News",
    "productID": "newcomerstown-news.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.473/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.newcomerstown-news.com/news" target="_top">News</a></li><li><a href="https://www.newcomerstown-news.com/sports" target="_top">Sports</a></li><li><a href="https://www.newcomerstown-news.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.newcomerstown-news.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.newcomerstown-news.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ohnctn" target="_blank">Classifieds</a></li><li><a href="https://www.newcomerstown-news.com/homes" target="_blank">Homes</a></li><li><a href="https://www.newcomerstown-news.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ohiojobsfinder.com" target="_blank">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.newcomerstown-news.com/subscribe?g2i_source=newcomerstown-news.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newcomerstown-news.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.newcomerstown-news.com">
							<img class="mainheadnameplate" src="https://www.newcomerstown-news.com/Global/images/head/nameplate/newcomerstown-news_logo.png"  alt="Newcomerstown News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.newcomerstown-news.com/subscribe?g2i_source=newcomerstown-news.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newcomerstown-news.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newcomerstown-news.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200804125505">
	<div class="inner">
		<h1 class="headline">ODNR: Scenic Rivers kid's activity book available for download</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Aug&nbsp;6,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>COLUMBUS &mdash; Kids love splashing in creeks and finding critters, and the new Ohio Scenic Rivers Activity book is a fun, educational way for kids to learn about water quality, stream wildlife, and discover new ways to play, according to the Ohio Department of Natural Resources. <br></p><p>The free activity guide invites elementary-aged children to discover the hidden world of stream creatures, known as macroinvertebrates. The guide is available for download here. <br></p><p>Pairing the activities with stream exploration makes the activity guide even more engaging. Written and illustrated by Northeast regional staff from the ODNR Division of Natural Areas and Preserves, the booklet is a great way to learn about macroinvertebrates. Often referred to simply as "bugs," these small creatures lack a backbone and are large enough to be seen without a microscope. They include crawdads, insects, and snails. <br></p><p>The activity book describes some of Ohio&rsquo;s macroinvertebrate&rsquo;s fascinating water survival techniques. Did you know that stonefly larvae do "push-ups" to get more oxygenated water rushing past their gills? Fun facts of all kinds as well as puzzles and games fill the pages. Some bugs are more sensitive to pollution than others, so their presence is an indication that the quality of a stream is good. <br></p><p>The concept of using macroinvertebrates as indicators of water quality is the basis for the Ohio Scenic River&rsquo;s Stream Quality Monitoring project, which launched in 1983. Scenic Rivers staff train volunteers to survey for macroinvertebrates at 136 sites on scenic rivers throughout the state. <br></p><p>Using a simple identification guide, volunteers record the types they find and generate a score. Scores can be tracked over time to show water quality trends or indicate problems. <br></p><p>The Ohio Scenic Rivers Program was established in 1968 to protect Ohio&rsquo;s highest quality rivers. Since then, 15 rivers have been designated as state wild, scenic, or recreational. Scenic Rivers staff joins local communities in conservation initiatives and on-the-water public programming. <br></p><p>More than 30,000 people participate in Ohio Scenic Rivers programming annually, including hundreds of volunteers who assist with stream quality monitoring. <br></p><p>Last year, 2,900 volunteers, including many students, collected 515 samples statewide. Inviting residents to know and care for their rivers is an equally important outcome.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://www.newcomerstown-news.com/subscribe?g2i_source=newcomerstown-news.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Our Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.newcomerstown-news.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.newcomerstown-news.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.newcomerstown-news.com/send-us-your-news" target="_top">Announcement Forms</a></li><li><a href="https://www.gatehouse-ohio.com" target="_blank">Subscriber Rewards</a></li><li><a href="http://myprofile.newcomerstown-news.com" target="_top">My Profile</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.facebook.com/newcomerstown.news" target="_blank">Facebook</a></li><li><a href="http://www.twitter.com/Newcomerstown" target="_blank">Twitter</a></li><li><a href="https://www.youtube.com/channel/UCExNkxRmg7QNFbAyWsegT7g" target="_blank">YouTube</a></li><li><a href="https://www.newcomerstown-news.com/section/feed" target="_top">RSS</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ohnctn" target="_blank">Classifieds</a></li><li><a href="https://www.newcomerstown-news.com/homes" target="_blank">Homes</a></li><li><a href="https://www.newcomerstown-news.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ohiojobsfinder.com" target="_blank">Jobs</a></li><li><a href="https://cambridge.onlineads.advpubtech.com/placead" target="_blank">Place an Ad</a></li><li><a href="https://www.publicnoticesohio.com" target="_blank">Public Notices</a></li><li><a href="https://www.newcomerstown-news.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>GateHouse Media Ohio<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.the-review.com" target="_blank">Alliance Review</a></li><li><a href="http://www.cantonrep.com" target="_blank">Canton Repository</a></li><li><a href="http://www.record-courier.com" target="_blank">Kent-Ravenna Record Courier</a></li><li><a href="http://www.the-daily-record.com" target="_blank">Wooster Daily Record</a></li><li><a href="http://www.times-gazette.com" target="_blank">Ashland Times-Gazette</a></li><li><a href="http://www.dispatch.com" target="_blank">Columbus Dispatch</a></li><li><a href="http://www.fridaynightohio.com" target="_blank">Friday Night Ohio</a></li><li><a href="http://www.barnesville-enterprise.com" target="_blank">Barnesville Enterprise</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OH&date=20200806&category=NEWS&lopenr=308069990&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Newcomerstown News  ~ 831 Wheeling Ave., Cambridge, OH 43725<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.newcomerstown-news.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.newcomerstown-news.com/subscribe?g2i_source=newcomerstown-news.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.newcomerstown-news.com" target="_top">Home</a></li><li><a href="https://www.newcomerstown-news.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48952"><a href="https://www.newcomerstown-news.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"48953"><a href="https://www.newcomerstown-news.com/news/business" target="_top">Business</a></li><li id="navLink-TEST-"48960"><a href="https://www.newcomerstown-news.com/news/nation-world" target="_top">Nation & World</a></li></ul></li><li><a href="https://www.newcomerstown-news.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48954"><a href="https://www.newcomerstown-news.com/sports/pro" target="_top">Pro Sports</a></li><li id="navLink-TEST-"48956"><a href="http://www.buckeyextra.com" target="_blank">BuckeyeXtra</a></li><li id="navLink-TEST-"48957"><a href="https://www.newcomerstown-news.com/sports/college" target="_top">College</a></li><li id="navLink-TEST-"48955"><a href="https://www.newcomerstown-news.com/sports/motor-racing-network" target="_top">Auto Racing</a></li></ul></li><li><a href="https://www.newcomerstown-news.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.newcomerstown-news.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.newcomerstown-news.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48968"><a href="https://www.newcomerstown-news.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"48969"><a href="https://www.newcomerstown-news.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"48970"><a href="https://www.newcomerstown-news.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"48971"><a href="https://www.newcomerstown-news.com/entertainment/shareables" target="_top">Shareable</a></li></ul></li><li><a href="https://www.newcomerstown-news.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52430"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"48974"><a href="https://www.newcomerstown-news.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"48975"><a href="https://www.newcomerstown-news.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"48976"><a href="https://www.newcomerstown-news.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"48977"><a href="https://www.newcomerstown-news.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"48978"><a href="https://www.newcomerstown-news.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"48979"><a href="https://www.newcomerstown-news.com/lifestyle/shareables" target="_top">Shareables</a></li><li id="navLink-TEST-"48980"><a href="https://www.newcomerstown-news.com/lifestyle/travel" target="_top">Travel</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.newcomerstown-news.com/photos" target="_top">Photos</a></li><li><a href="https://www.newcomerstown-news.com/videos" target="_top">Videos</a></li><li><a href="https://www.newcomerstown-news.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.newcomerstown-news.com/contests" target="_top">Contests</a></li><li><a href="https://www.newcomerstown-news.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.newcomerstown-news.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.newcomerstown-news.com/section/promoted/?prx_adpz=2137" target="_top">From Our Advertisers</a></li><li><a href="https://www.newcomerstown-news.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://newcomerstownnews.oh.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="https://www.newcomerstown-news.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.gatehouse-ohio.com" target="_blank">Subscriber Rewards</a></li><li><a href="http://myprofile.newcomerstown-news.com" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ohnctn" target="_blank">Classifieds</a></li><li><a href="https://www.newcomerstown-news.com/homes" target="_blank">Homes</a></li><li><a href="https://www.newcomerstown-news.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ohiojobsfinder.com" target="_blank">Jobs</a></li><li><a href="http://local.daily-jeff.com/" target="_blank">Local Directory</a></li><li><a href="https://www.publicnoticesohio.com" target="_blank">Public Notices</a></li><li><a href="https://cambridge.onlineads.advpubtech.com/placead" target="_blank">Place an Ad</a></li><li><a href="https://www.newcomerstown-news.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:nctnews@newcomerstown-news.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.newcomerstown-news.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newcomerstown-news.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/NewcomerstownNews""
								target="_blank"
								title="Newcomerstown News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.newcomerstown-news.com/section/feed"
								target="_blank"
								title="Newcomerstown News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.newcomerstown-news.com/contact"
								title="Contact Newcomerstown News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.473/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-08-06&nbsp;14:35:01-->
	</body>
</html>
