
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.newcomerstown-news.com/Global/images/favicons/newcomerstown-news_favicon.png" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200312193318
template: 
currentrequest: /apps/pbcs.dll/article?avis=OH&date=20200312&category=SPORTS&lopenr=303129988&Ref=AR
currentrequestunmodified: /sports/20200312/sub-alpine-club-has-evolved-but-remains-true-to-its-roots
@templatetype: /apps/pbcs.dll/article?avis=OH&date=20200312&category=SPORTS&lopenr=303129988&Ref=AR
@pagetype: article
app version: 2.0.434
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Newcomerstown News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Sub Alpine club has evolved, but remains true to its roots - Sports - Newcomerstown News - Newcomerstown, OH</title>
<!-- Meta Tags - Global Article6 guid: 6CD45370-A126-4B0A-9939-5E2351610BC6-->
<meta name="description" content="Had I encountered the&nbsp; earlier in its 90-year history, it would have been a far different scenario than what I witnessed about 10-15 years ago. On my first encounter with the club, I looked across a field to see a happy band of hikers &mdash; men and women &mdash; coming toward me. In the club&rsquo;s early days, there likely would have been no women.  The hikers would have been dressed differently, more like country gentlemen. Their pace would have been slower. They would have paused to" />
<meta property="bt:pubDate" content="20200312T00:01:00Z">
<meta property="bt:modDate" content="20200312T09:01:00Z">
<meta property="bt:author" content="IRV OSLINCorrespondent">
<meta name="twitter:title" content="Sub Alpine club has evolved, but remains true to its roots">
<meta name="twitter:description" content="Had I encountered the&nbsp; earlier in its 90-year history, it would have been a far different scenario than what I witnessed about 10-15 years ago. On my first encounter with the club, I looked across a field to see a happy band of hikers &mdash; men and women &mdash; coming toward me. In the club&rsquo;s early days, there likely would have been no women.  The hikers would have been dressed differently, more like country gentlemen. Their pace would have been slower. They would have paused to">
<meta property="og:title" content="Sub Alpine club has evolved, but remains true to its roots"/>
<meta property="og:description" content="Had I encountered the&nbsp; earlier in its 90-year history, it would have been a far different scenario than what I witnessed about 10-15 years ago. On my " />
<meta name="author" content="IRV OSLINCorrespondent">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.newcomerstown-news.com/storyimage/OH/20200312/SPORTS/303129988/AR/0/AR-303129988.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.newcomerstown-news.com/storyimage/OH/20200312/SPORTS/303129988/AR/0/AR-303129988.jpg">
	<meta property="og:image:width" content="2100">
	<meta property="og:image:height" content="1406">
	<meta property="vf:unique_id" content="siteOH-pub4900-6CD45370-A126-4B0A-9939-5E2351610BC6">
	<link rel="canonical" href="https://www.newcomerstown-news.com/sports/20200312/sub-alpine-club-has-evolved-but-remains-true-to-its-roots"/>
<link rel="amphtml" href="https://www.newcomerstown-news.com/sports/20200312/sub-alpine-club-has-evolved-but-remains-true-to-its-roots?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.newcomerstown-news.com/sports/20200312/sub-alpine-club-has-evolved-but-remains-true-to-its-roots"
	},
    "headline": "Sub Alpine club has evolved, but remains true to its roots",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.newcomerstown-news.com/storyimage/OH/20200312/SPORTS/303129988/AR/0/AR-303129988.jpg",
       	"height": 1406,
       	"width": 2100
    },
    "url": "https://www.newcomerstown-news.com/article/20200312/SPORTS/303129988",
    "thumbnailUrl": "https://www.newcomerstown-news.com/apps/pbcsi.dll/bilde?Site=OH&Date=20200312&Category=SPORTS&ArtNo=303129988&Ref=AR",
    "dateCreated": "20200312T05:01:00Z",
    "datePublished": "20200312T05:01:00Z",
    "dateModified": "20200312T14:01:00Z",
    "author": [{"@type":"Person","name":"IRV OSLINCorrespondent"}],
    "creator": "IRV OSLINCorrespondent",
    "publisher": {
       "@type": "Organization",
       "name": "Newcomerstown News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.newcomerstown-news.com/Global/images/head/nameplate/newcomerstown-news_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": ["Outdoors - Sports","OH_times-gazette.com"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Newcomerstown News",
    "productID": "newcomerstown-news.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.434/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.newcomerstown-news.com/news" target="_top">News</a></li><li><a href="https://www.newcomerstown-news.com/sports" target="_top">Sports</a></li><li><a href="https://www.newcomerstown-news.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.newcomerstown-news.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.newcomerstown-news.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ohnctn" target="_blank">Classifieds</a></li><li><a href="https://www.newcomerstown-news.com/homes" target="_blank">Homes</a></li><li><a href="https://www.newcomerstown-news.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ohiojobsfinder.com" target="_blank">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.newcomerstown-news.com/subscribe?g2i_source=newcomerstown-news.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newcomerstown-news.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.newcomerstown-news.com">
							<img class="mainheadnameplate" src="https://www.newcomerstown-news.com/Global/images/head/nameplate/newcomerstown-news_logo.png"  alt="Newcomerstown News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.newcomerstown-news.com/subscribe?g2i_source=newcomerstown-news.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newcomerstown-news.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newcomerstown-news.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200312090103">
	<div class="inner">
		<h1 class="headline">Sub Alpine club has evolved, but remains true to its roots</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.newcomerstown-news.com/storyimage/OH/20200312/SPORTS/303129988/AR/0/AR-303129988.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Members of the Sub Alpine Club take a snack break during the club's 90th anniversary hike in February.</div>
                <div class="credit">Irv Oslin, times-gazette.com</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By IRV OSLINCorrespondent
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Mar&nbsp;12,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated">Mar&nbsp;12,&nbsp;2020&nbsp;at&nbsp;9:01&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Had I encountered the&nbsp; earlier in its 90-year history, it would have been a far different scenario than what I witnessed about 10-15 years ago. On my first encounter with the club, I looked across a field to see a happy band of hikers &mdash; men and women &mdash; coming toward me. In the club&rsquo;s early days, there likely would have been no women. <br></p><p>The hikers would have been dressed differently, more like country gentlemen. Their pace would have been slower. They would have paused to marvel at the flora and fauna. They would have stopped for lunch, cooking a leisurely meal over an open fire. <br></p><p>As the club turned 50, all that began to change. More and more women joined, the pace quickened and the cookouts turned into short snack breaks. <br></p><p>Ann Laudeman witnessed those changes firsthand. Her grandfathers, Mount Vernon businessmen Fred Kahrl and Clyde Conley, were among the original Sub Alpine members. As was her father, Allin Kahrl. She was among the roughly 25 members on the club&rsquo;s 90th anniversary hike in February. <br></p><p>"The hikes are more like power walks now," Laudeman wrote in an email. "In the past, the hikers would take the pace more as a stroll, where people would mingle, visit, identify some of the flora, and relate local history and stories. We always used to stop and build a little cooking fire so that anyone could heat a pot of soup, a hot dog, or cheese on a stick. Now we are lucky to stop for half an hour at the most." <br></p><p>She also commented on the makeup of the club. <br></p><p>"Some of the original &lsquo;rules&rsquo; of the group were that husbands and wives couldn&rsquo;t both hike, either one or the other, because they didn't want any marital squabbling," Laudeman wrote. "That rule was broken sometime around 1980 but occasionally it has been a problem. Some of the original women were my cousins, who would come to visit our grandparents and hike with our grandfather. Occasionally, in the last five years, there have been more women hiking than men. Once there were more dogs than people because some people brought more than one dog." <br></p><p>Dennis Tuttle also witnessed the Sub Alpine Club&rsquo;s evolution. He joined in the 1980s. <br></p><p>"I was asked by one of the old members who I used to see when swimming at the YMCA in Mount Vernon if I was interested in hiking with this group," Tuttle wrote in an email. "I thought to myself that it was probably just some old geezers that did simple walks. The gentleman kept after me and offered to pick me up to do one of the Saturday hikes. All it took was one hike and I realized what I had been missing." <br></p><p>He and his wife played a role in the club&rsquo;s evolution. <br></p><p>"The rules at that time were to allow women to hike only during Christmas and New Year&rsquo;s, when many brought their children and some grandchildren," Tuttle wrote. "I enjoyed the hikes so much that I would do the hikes on Saturday with the men, then do the same hike Sunday afternoon with my wife Pat." <br></p><p>Finally, Pat asked to join the Saturday hikes. <br></p><p>"I told her we could see what they had to say about that," Tuttle wrote. "The first hike she did with the group she made a big batch of homemade cookies, which were very well received by the hikers. The rest is history. She was the first female to hike on a regular basis with the club. Over the years, women heard about the group and began coming until today there are just as many women as men." <br></p><p>An informal organization, the Sub Alpine Club of America remains true to its roots &mdash; the enjoyment of winter hiking in Knox and surrounding counties. The club has little in the way of formal rules or structure, nor does it have a website. Information on hikes and photos can been seen on the Facebook page Sub-Alpine Hiking Club of Knox County Ohio. <br></p><p>&mdash;&nbsp;Irv Oslin, a retired Times-Gazette reporter, is a canoe and outdoors enthusiast.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://www.newcomerstown-news.com/subscribe?g2i_source=newcomerstown-news.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Our Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.newcomerstown-news.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.newcomerstown-news.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.newcomerstown-news.com/send-us-your-news" target="_top">Announcement Forms</a></li><li><a href="https://www.gatehouse-ohio.com" target="_blank">Subscriber Rewards</a></li><li><a href="http://myprofile.newcomerstown-news.com" target="_top">My Profile</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.facebook.com/newcomerstown.news" target="_blank">Facebook</a></li><li><a href="http://www.twitter.com/Newcomerstown" target="_blank">Twitter</a></li><li><a href="https://www.youtube.com/channel/UCExNkxRmg7QNFbAyWsegT7g" target="_blank">YouTube</a></li><li><a href="https://www.newcomerstown-news.com/section/feed" target="_top">RSS</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ohnctn" target="_blank">Classifieds</a></li><li><a href="https://www.newcomerstown-news.com/homes" target="_blank">Homes</a></li><li><a href="https://www.newcomerstown-news.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ohiojobsfinder.com" target="_blank">Jobs</a></li><li><a href="https://cambridge.onlineads.advpubtech.com/placead" target="_blank">Place an Ad</a></li><li><a href="https://www.publicnoticesohio.com" target="_blank">Public Notices</a></li><li><a href="https://www.newcomerstown-news.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>GateHouse Media Ohio<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.the-review.com" target="_blank">Alliance Review</a></li><li><a href="http://www.cantonrep.com" target="_blank">Canton Repository</a></li><li><a href="http://www.record-courier.com" target="_blank">Kent-Ravenna Record Courier</a></li><li><a href="http://www.the-daily-record.com" target="_blank">Wooster Daily Record</a></li><li><a href="http://www.times-gazette.com" target="_blank">Ashland Times-Gazette</a></li><li><a href="http://www.dispatch.com" target="_blank">Columbus Dispatch</a></li><li><a href="http://www.fridaynightohio.com" target="_blank">Friday Night Ohio</a></li><li><a href="http://www.barnesville-enterprise.com" target="_blank">Barnesville Enterprise</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OH&date=20200312&category=SPORTS&lopenr=303129988&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Newcomerstown News  ~ 831 Wheeling Ave., Cambridge, OH 43725<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.newcomerstown-news.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.newcomerstown-news.com/subscribe?g2i_source=newcomerstown-news.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.newcomerstown-news.com" target="_top">Home</a></li><li><a href="https://www.newcomerstown-news.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48952"><a href="https://www.newcomerstown-news.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"48953"><a href="https://www.newcomerstown-news.com/news/business" target="_top">Business</a></li><li id="navLink-TEST-"48960"><a href="https://www.newcomerstown-news.com/news/nation-world" target="_top">Nation & World</a></li></ul></li><li><a href="https://www.newcomerstown-news.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48954"><a href="https://www.newcomerstown-news.com/sports/pro" target="_top">Pro Sports</a></li><li id="navLink-TEST-"48956"><a href="http://www.buckeyextra.com" target="_blank">BuckeyeXtra</a></li><li id="navLink-TEST-"48957"><a href="https://www.newcomerstown-news.com/sports/college" target="_top">College</a></li><li id="navLink-TEST-"48955"><a href="https://www.newcomerstown-news.com/sports/motor-racing-network" target="_top">Auto Racing</a></li></ul></li><li><a href="https://www.newcomerstown-news.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.newcomerstown-news.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.newcomerstown-news.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48968"><a href="https://www.newcomerstown-news.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"48969"><a href="https://www.newcomerstown-news.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"48970"><a href="https://www.newcomerstown-news.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"48971"><a href="https://www.newcomerstown-news.com/entertainment/shareables" target="_top">Shareable</a></li></ul></li><li><a href="https://www.newcomerstown-news.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52430"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"48974"><a href="https://www.newcomerstown-news.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"48975"><a href="https://www.newcomerstown-news.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"48976"><a href="https://www.newcomerstown-news.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"48977"><a href="https://www.newcomerstown-news.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"48978"><a href="https://www.newcomerstown-news.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"48979"><a href="https://www.newcomerstown-news.com/lifestyle/shareables" target="_top">Shareables</a></li><li id="navLink-TEST-"48980"><a href="https://www.newcomerstown-news.com/lifestyle/travel" target="_top">Travel</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.newcomerstown-news.com/photos" target="_top">Photos</a></li><li><a href="https://www.newcomerstown-news.com/videos" target="_top">Videos</a></li><li><a href="https://www.newcomerstown-news.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.newcomerstown-news.com/contests" target="_top">Contests</a></li><li><a href="https://www.newcomerstown-news.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.newcomerstown-news.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.newcomerstown-news.com/section/promoted/?prx_adpz=2137" target="_top">From Our Advertisers</a></li><li><a href="https://www.newcomerstown-news.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://newcomerstownnews.oh.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="https://www.newcomerstown-news.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.gatehouse-ohio.com" target="_blank">Subscriber Rewards</a></li><li><a href="http://myprofile.newcomerstown-news.com" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ohnctn" target="_blank">Classifieds</a></li><li><a href="https://www.newcomerstown-news.com/homes" target="_blank">Homes</a></li><li><a href="https://www.newcomerstown-news.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ohiojobsfinder.com" target="_blank">Jobs</a></li><li><a href="http://local.daily-jeff.com/" target="_blank">Local Directory</a></li><li><a href="https://www.publicnoticesohio.com" target="_blank">Public Notices</a></li><li><a href="https://cambridge.onlineads.advpubtech.com/placead" target="_blank">Place an Ad</a></li><li><a href="https://www.newcomerstown-news.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:nctnews@newcomerstown-news.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newcomerstown-news.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/NewcomerstownNews""
								target="_blank"
								title="Newcomerstown News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Newcomerstown News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.newcomerstown-news.com/contact"
								title="Contact Newcomerstown News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.434/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-12&nbsp;19:33:18-->
	</body>
</html>
